Intermittent connection issues
Incident Report for PoliceMP
Resolved
This incident has been resolved.
Posted May 12, 2023 - 19:46 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 19:32 BST
Update
Our upstream provider has identified the issue and currently running some tests. The provider is looking to deploy a fix in the next ~30 minutes.
Posted May 12, 2023 - 19:30 BST
Identified
The issue has been identified with one of our upstream service providers. We're awaiting further updates from our provider.
Posted May 12, 2023 - 19:14 BST
Investigating
We are aware some users are unable to connect to the server due to a "Failed to connect to the server after 3 attempts" error. We're currently investigating this issue.
Posted May 12, 2023 - 19:13 BST
This incident affected: FiveM Server.