Form responses not updating on Discord
Incident Report for PoliceMP
Postmortem

Form responses did not pull through to Discord due to a corrupt file as a result of earlier server issues. The file has been restored, which has restored the service.

Posted Mar 12, 2023 - 19:29 GMT

Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 02:54 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 11, 2023 - 21:04 GMT
Investigating
We are currently investigating this issue.
Posted Mar 11, 2023 - 21:03 GMT
This incident affected: Discord Bot.