PoliceMP FiveM Server Outage
Incident Report for PoliceMP
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 00:03 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 18:38 GMT
Investigating
We are currently investigating this issue.
Posted Mar 13, 2023 - 17:53 GMT
Update
The server will be going offline for 20 minutes whilst we collect relevant logs.
Posted Mar 13, 2023 - 14:17 GMT
Update
We are continuing to monitor for any further issues.
Posted Mar 13, 2023 - 13:51 GMT
Monitoring
We have had ongoing discussions with OVH today and we believe OVH’s mitigation servers failed to capture a DDOS event that occurred.

We are working with OVH to ensure we prevent a reoccurrence of this event.

Over the next couple of hours we will release the server to stress test and begin the next phase of testing for OVH.
Posted Mar 13, 2023 - 13:49 GMT
Identified
OVH has identified a DDOS attack that seems to be the cause of our network issues, OVH are working alongside our team to put a resolution in place.
Posted Mar 13, 2023 - 12:22 GMT
Update
We are continuing to investigate this fault, OVH has attached a specialist engineer to our logged ticket at 0707.
Posted Mar 13, 2023 - 07:58 GMT
Investigating
The PoliceMP server is currently inaccessible. We're awaiting further action from our cloud service provider.
Posted Mar 13, 2023 - 01:04 GMT
This incident affected: FiveM Server.