Roles not loading within the server
Incident Report for PoliceMP
Postmortem

The issue has been caused due to a forced Discord Bot Token update. The token has been updated within the server which have resolved the incident.

Posted Mar 12, 2023 - 19:28 GMT

Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 00:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2023 - 00:42 GMT
Update
A production deployment is underway.
Posted Mar 12, 2023 - 00:35 GMT
Update
A fix has been deployed to the development environment with a successful outcome. Deployment currently pending to production.
Posted Mar 12, 2023 - 00:31 GMT
Update
The Forum connection to Discord has been reinstated.
Posted Mar 12, 2023 - 00:22 GMT
Identified
The issue has been identified and a fix is in progress. ETA 00:45
Posted Mar 12, 2023 - 00:13 GMT
Investigating
We are currently investigating this issue.
Posted Mar 12, 2023 - 00:13 GMT
This incident affected: FiveM Server and PoliceMP Forum.